CVE-2017-12428

Priority
Low
Description
In ImageMagick 7.0.6-1, a memory leak vulnerability was found in the
function ReadWMFImage in coders/wmf.c, which allows attackers to cause a
denial of service in CloneDrawInfo in draw.c.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):needed
Patches:
Patch:https://github.com/ImageMagick/ImageMagick/commit/b2b48d50300a9fbcd0aa0d9230fd6d7a08f7671e
Patch:https://github.com/ImageMagick/ImageMagick/commit/f37d26336bf13737db45e556c25fc098f8a8b277
More Information

Updated: 2017-08-11 23:24:55 UTC (commit 13081)