CVE-2017-12197

Priority
Description
It was found that libpam4j up to and including 1.8 did not properly
validate user accounts when authenticating. A user with a valid password
for a disabled account would be able to bypass security restrictions and
possibly access sensitive information.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.4-2+deb8u1build0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.4-2+deb8u1build0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.4-3)
More Information

Updated: 2020-03-18 22:48:18 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)