CVE-2017-12166

Priority
Description
OpenVPN versions before 2.3.3 and 2.4.x before 2.4.4 are vulnerable to a
buffer overflow vulnerability when key-method 1 is used, possibly resulting
in code execution.
Ubuntu-Description
sbeattie> vulnerable only in configurations that have 'key method 1’ set.
More Information

Updated: 2019-01-14 21:23:22 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)