CVE-2017-12151 (retired)

Priority
Description
A flaw was found in the way samba client before samba 4.4.16, samba 4.5.14
and samba 4.6.8 used encryption with the max protocol set as SMB3. The
connection could lose the requirement for signing and encrypting to any DFS
redirects, allowing an attacker to read or alter the contents of the
connection via a man-in-the-middle attack.
Assigned-to
mdeslaur
More Information

Updated: 2019-03-26 12:24:36 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)