CVE-2017-11719

Priority
Description
The dnxhd_decode_header function in libavcodec/dnxhddec.c in FFmpeg through
3.3.2 allows remote attackers to cause a denial of service (out-of-array
access) or possibly have unspecified other impact via a crafted DNxHD file.
Notes
 ebarretto> This CVE doesn't seem to affect xenial as the code differ a
 ebarretto> little and some steps are not done in xenial version.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (7:3.4-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (7:3.4-1)
Ubuntu 19.04 (Disco Dingo):not-affected (7:3.4-1)
Patches:
Upstream:https://github.com/FFmpeg/FFmpeg/commit/296debd213bd6dce7647cedd34eb64e5b94cdc92
Package
Source: libav (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:23:14 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)