CVE-2017-11697

Priority
Description
The __hash_open function in hash.c:229 in Mozilla Network Security Services
(NSS) allows context-dependent attackers to cause a denial of service
(floating point exception and crash) via a crafted cert8.db file.
Notes
 mdeslaur> no fix as of 2019-02-11
Package
Source: nss (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):deferred (2019-02-11)
Trusty/esm:deferred (2019-02-11)
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2019-02-11)
Ubuntu 18.04 LTS (Bionic Beaver):deferred (2019-02-11)
Ubuntu 18.10 (Cosmic Cuttlefish):deferred (2019-02-11)
Ubuntu 19.04 (Disco Dingo):deferred (2019-02-11)
Ubuntu 19.10 (Eoan):deferred (2019-02-11)
More Information

Updated: 2019-04-26 14:19:17 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)