CVE-2017-11643

Priority
Description
GraphicsMagick 1.3.26 has a heap overflow in the WriteCMYKImage() function
in coders/cmyk.c when processing multiple frames that have non-identical
widths.
Notes
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3.23-1ubuntu0.3)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.26-4)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.3.26-4)
Ubuntu 20.04 (Focal Fossa):not-affected (1.3.26-4)
More Information

Updated: 2020-04-24 03:36:07 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)