CVE-2017-11464

Priority
Description
A SIGFPE is raised in the function box_blur_line of rsvg-filter.c in GNOME
librsvg 2.40.17 during an attempted parse of a crafted SVG file, because of
incorrect protection against division by zero.
Notes
 leosilva> code affected is not present in trusty.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.40.18-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.40.18-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.40.18-1)
Ubuntu 19.10 (Eoan):not-affected (2.40.18-1)
Patches:
Upstream:https://git.gnome.org/browse/librsvg/commit/?id=ecf9267a24b2c3c0cd211dbdfa9ef2232511972a
More Information

Updated: 2019-04-26 14:19:11 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)