CVE-2017-11450

Priority
Medium
Description
coders/jpeg.c in ImageMagick before 7.0.6-1 allows remote attackers to
cause a denial of service (application crash) or possibly have unspecified
other impact via JPEG data that is too short.
References
Bugs
Notes
 mdeslaur> This is 0075-Avoid-heap-based-overflow-for-jpeg.patch
Package
Upstream:released (8:6.9.7.4+dfsg-12)
Ubuntu 17.10 (Artful Aardvark):not-affected (8:6.9.7.4+dfsg-12ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.8)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.8)
Ubuntu 17.04 (Zesty Zapus):released (8:6.9.7.4+dfsg-3ubuntu1.2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/948356eec65aea91995d4b7cc487d197d2c5f602
More Information

Updated: 2017-08-11 23:55:39 UTC (commit 13081)