CVE-2017-11411

Priority
Description
In Wireshark through 2.0.13 and 2.2.x through 2.2.7, the openSAFETY
dissector could crash or exhaust system memory. This was addressed in
epan/dissectors/packet-opensafety.c by adding length validation. NOTE: this
vulnerability exists because of an incomplete fix for CVE-2017-9350.
Notes
Package
Upstream:released (2.2.8, 2.0.14)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):released ([2.6.3-1~ubuntu14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.3-1~ubuntu16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.6.3-1~ubuntu18.04.1)
Patches:
Upstream:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=a83a324acdfc07a0ca8b65e6ebaba3374ab19c76
More Information

Updated: 2020-01-29 19:57:47 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)