CVE-2017-11408

Priority
Description
In Wireshark 2.2.0 to 2.2.7 and 2.0.0 to 2.0.13, the AMQP dissector could
crash. This was addressed in epan/dissectors/packet-amqp.c by checking for
successful list dissection.
Notes
Package
Upstream:released (2.2.8, 2.0.14)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):released (2.6.3-1~ubuntu14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.3-1~ubuntu16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.6.3-1~ubuntu18.04.1)
Patches:
Upstream:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=a102c172b0b2fe231fdb49f4f6694603f5b93b0c
Upstream:https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=e57c86ef8e3b57b7f90c224f6053d1eacf20e1ba
More Information

Updated: 2020-09-10 05:35:48 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)