CVE-2017-11368

Priority
Description
In MIT Kerberos 5 (aka krb5) 1.7 and later, an authenticated attacker can
cause a KDC assertion failure by sending invalid S4U2Self or S4U2Proxy
requests.
Notes
Package
Source: krb5 (LP Ubuntu Debian)
Upstream:released (1.15.1-2)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 ESM (Trusty Tahr):released (1.12+dfsg-2ubuntu5.4)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.13.2+dfsg-5ubuntu2.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.15.1-2)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.15.1-2)
Ubuntu 20.04 (Focal Fossa):not-affected (1.15.1-2)
Patches:
Upstream:https://github.com/krb5/krb5/pull/678/commits/a860385dd8fbd239fdb31b347e07f4e6b2fbdcc2
Binaries built from this source package are in universe and so are supported by the community. For more details see https://wiki.ubuntu.com/SecurityTeam/FAQ#Official_Support
More Information

Updated: 2020-04-24 03:36:00 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)