CVE-2017-11340

Priority
Description
There is a Segmentation fault in the XmpParser::terminate() function in
Exiv2 0.26, related to an exit call. A Crafted input will lead to a remote
denial of service attack.
Notes
debianVulnerable code introduced later
Package
Source: exiv2 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not present)
Patches:
Upstream:https://github.com/Exiv2/exiv2/pull/120
More Information

Updated: 2020-09-10 05:35:46 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)