CVE-2017-11292

Priority
Description
Adobe Flash Player version 27.0.0.159 and earlier has a flawed bytecode
verification procedure, which allows for an untrusted value to be used in
the calculation of an array index. This can lead to type confusion, and
successful exploitation could lead to arbitrary code execution.
Assigned-to
chriscoulson
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:20171016.1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:20171016.1-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:20171016.1-0ubuntu1)
Package
Upstream:released (27.0.0.170)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [27.0.0.170ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (27.0.0.170ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (27.0.0.170ubuntu1)
More Information

Updated: 2020-01-29 19:57:45 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)