CVE-2017-11112

Priority
Description
In ncurses 6.0, there is an attempted 0xffffffffffffffff access in the
append_acs function of tinfo/parse_entry.c. It could lead to a remote
denial of service attack if the terminfo library code is used to process
untrusted terminfo data.
Package
Upstream:released (6.0+20170701-1)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
More Information

Updated: 2019-01-14 21:22:56 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)