CVE-2017-11109

Priority
Description
Vim 8.0 allows attackers to cause a denial of service (invalid free) or
possibly have unspecified other impact via a crafted source (aka -S) file.
NOTE: there might be a limited number of scenarios in which this has
security relevance.
Notes
sbeattiereproducer in vim-dev email
Package
Source: vim (LP Ubuntu Debian)
Upstream:released (2:8.0.0197-5)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2:8.0.1144-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (2:8.0.1144-1ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (2:8.0.1144-1ubuntu1)
More Information

Updated: 2019-10-18 02:29:56 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)