CVE-2017-10983

Priority
Description
An FR-GV-206 issue in FreeRADIUS 2.x before 2.2.10 and 3.x before 3.0.15
allows "DHCP - Read overflow when decoding option 63" and a denial of
service.
Assigned-to
mdeslaur
Notes
Package
Upstream:released (3.0.15+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [2.1.12+dfsg-1.2ubuntu8.2])
Ubuntu 16.04 LTS (Xenial Xerus):released (2.2.8+dfsg-0.1ubuntu0.1)
Patches:
Upstream:https://github.com/FreeRADIUS/freeradius-server/commit/ec08b30f87066f82073d02fab57e8ffeef81373d (v2.x)
Upstream:https://github.com/FreeRADIUS/freeradius-server/commit/5759b20af99af6d30924f0efd8da5eac2a17163d (v3.x)
More Information

Updated: 2020-09-10 05:35:39 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)