CVE-2017-10982

Priority
Medium
Description
An FR-GV-205 issue in FreeRADIUS 2.x before 2.2.10 allows "DHCP - Buffer
over-read in fr_dhcp_decode_options()" and a denial of service.
References
Notes
 sbeattie> affects v2.x only
Assigned-to
mdeslaur
Package
Upstream:released (3.0.12+dfsg-3)
Ubuntu 17.10 (Artful Aardvark):not-affected (3.0.12+dfsg-5ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.1.12+dfsg-1.2ubuntu8.2)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2.2.8+dfsg-0.1ubuntu0.1)
Ubuntu 17.04 (Zesty Zapus):not-affected (v2.x only)
Patches:
Upstream:https://github.com/FreeRADIUS/freeradius-server/commit/10b6de9345c9e0d9d4d5e0426fa5c3d68d702875
More Information

Updated: 2017-08-11 23:55:39 UTC (commit 13081)