CVE-2017-10978

Priority
Description
An FR-GV-201 issue in FreeRADIUS 2.x before 2.2.10 and 3.x before 3.0.15
allows "Read / write overflow in make_secret()" and a denial of service.
Assigned-to
mdeslaur
Notes
Package
Upstream:released (3.0.15)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [2.1.12+dfsg-1.2ubuntu8.2])
Ubuntu 16.04 LTS (Xenial Xerus):released (2.2.8+dfsg-0.1ubuntu0.1)
Patches:
Upstream:https://github.com/FreeRADIUS/freeradius-server/commit/38ee90f2a5a28dc5887a30bdfdc98109c0418e68 (v2)
Upstream:https://github.com/FreeRADIUS/freeradius-server/commit/fc8662d7e827f630d515eaa0bddfa94754c8047f (v3)
More Information

Updated: 2020-01-29 19:57:42 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)