CVE-2017-10919

Priority
Description
Xen through 4.8.x mishandles virtual interrupt injection, which allows
guest OS users to cause a denial of service (hypervisor crash), aka
XSA-223.
Notes
Package
Source: xen (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):released (4.6.5-0ubuntu1.2)
Binaries built from this source package are in universe and so are supported by the community. For more details see https://wiki.ubuntu.com/SecurityTeam/FAQ#Official_Support
More Information

Updated: 2020-09-10 05:35:22 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)