CVE-2017-10788

Priority
Low
Description
The DBD::mysql module through 4.043 for Perl allows remote attackers to
cause a denial of service (use-after-free and application crash) or
possibly have unspecified other impact by triggering (1) certain error
responses from a MySQL server or (2) a loss of a network connection to a
MySQL server. The use-after-free defect was introduced by relying on
incorrect Oracle mysql_stmt_close documentation and code examples.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):ignored (reached end-of-life)
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
More Information

Updated: 2018-01-15 13:24:06 UTC (commit 14005)