CVE-2017-10685

Priority
Description
In ncurses 6.0, there is a format string vulnerability in the fmt_entry
function. A crafted input will lead to a remote arbitrary code execution
attack.
Notes
 mdeslaur> Red Hat considers this issue as a duplicate of CVE-2017-10684.
Package
Upstream:released (6.0+20170708-1)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (6.1-1ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (6.1-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (6.1-1ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (6.1-1ubuntu1)
More Information

Updated: 2019-05-21 02:14:17 UTC (commit 34df42f8af0dfe4805fe3309fc252e7c258097cd)