CVE-2017-1000501

Priority
Medium
Description
Awstats version 7.6 and earlier is vulnerable to a path traversal flaw in
the handling of the "config" and "migrate" parameters resulting in
unauthenticated remote code execution.
References
Bugs
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (7.2+dfsg-1ubuntu0.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (7.4+dfsg-1ubuntu0.2)
Ubuntu 17.04 (Zesty Zapus):released (7.6+dfsg-1ubuntu0.17.04.1)
Ubuntu 17.10 (Artful Aardvark):released (7.6+dfsg-1ubuntu0.17.10.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (7.6+dfsg-1ubuntu1)
Patches:
Upstream:https://github.com/eldy/awstats/commit/cf219843a74c951bf5986f3a7fffa3dcf99c3899
Upstream:https://github.com/eldy/awstats/commit/06c0ab29c1e5059d9e0279c6b64d573d619e1651
More Information

Updated: 2018-01-11 19:14:36 UTC (commit 13991)