CVE-2017-1000487

Priority
Description
Plexus-utils before 3.0.16 is vulnerable to command injection because it
does not correctly process the contents of double quoted strings.
Ubuntu-Description
It was discoverd that Plexus-utils incorrectly handled double quoted
strings, An attacker could use this for command injection.
Notes
Package
Upstream:released (1:1.5.15-5, 1:1.5.14-4+deb7u1, 1:1.5.14-4+deb8u1, 1:1.5.14-4+deb9u1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):released (1:1.5.15-4+deb8u1build0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:1.5.15-4+deb8u1build0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:1.5.15-5)
Package
Upstream:released (2.0.5-1+deb7u1, 3,0.15-1+deb8u1, 3.0.22-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):released (2.0.5-1+deb7u1build0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.0.22-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.0.22-1)
More Information

Updated: 2020-09-10 05:35:12 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)