CVE-2017-1000480

Priority
Description
Smarty 3 before 3.1.32 is vulnerable to a PHP code injection when calling
fetch() or display() functions on custom resources that does not sanitize
template name.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):released (3.1.31+20161214.1.c7d42e4+selfpack1-3)
Ubuntu 19.10 (Eoan Ermine):not-affected (3.1.31+20161214.1.c7d42e4+selfpack1-3)
Ubuntu 20.04 (Focal Fossa):not-affected (3.1.31+20161214.1.c7d42e4+selfpack1-3)
More Information

Updated: 2020-04-24 03:35:23 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)