CVE-2017-1000480

Priority
Description
Smarty 3 before 3.1.32 is vulnerable to a PHP code injection when calling
fetch() or display() functions on custom resources that does not sanitize
template name.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):released (3.1.31+20161214.1.c7d42e4+selfpack1-3)
Ubuntu 19.04 (Disco Dingo):not-affected (3.1.31+20161214.1.c7d42e4+selfpack1-3)
Ubuntu 19.10 (Eoan):not-affected (3.1.31+20161214.1.c7d42e4+selfpack1-3)
More Information

Updated: 2019-08-01 00:14:23 UTC (commit 81c090bcde936e7802713b727f30f2f049bcb6a1)