CVE-2017-1000469

Priority
Description
Cobbler version up to 2.8.2 is vulnerable to a command injection
vulnerability in the "add repo" component resulting in arbitrary code
execution as root user.
Notes
msalvatoreA comment on issue #1856 indicates that the commit may not resolve
the issue.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):DNE
More Information

Updated: 2020-04-24 03:35:23 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)