CVE-2017-1000458

Priority
Description
Bro before Bro v2.5.2 is vulnerable to an out of bounds write in the
ContentLine analyzer allowing remote attackers to cause a denial of service
(crash) and possibly other exploitation.
Notes
Package
Source: bro (LP Ubuntu Debian)
Upstream:released (2.5.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.5.3-1build1)
Ubuntu 19.10 (Eoan Ermine):not-affected (2.5.3-1build1)
Ubuntu 20.04 (Focal Fossa):DNE
Patches:
Upstream:https://github.com/bro/bro/commit/6c0f101a62489b1c5927b4ed63b0e1d37db40282
More Information

Updated: 2020-04-24 03:35:23 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)