CVE-2017-1000422

Priority
Description
Gnome gdk-pixbuf 2.36.8 and older is vulnerable to several integer overflow
in the gif_get_lzw function resulting in memory corruption and potential
code execution
Assigned-to
leosilva
Notes
Package
Upstream:released (2.36.11-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [2.30.7-0ubuntu1.8])
Ubuntu 16.04 LTS (Xenial Xerus):released (2.32.2-1ubuntu1.4)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Patches:
Upstream:https://git.gnome.org/browse/gdk-pixbuf/commit/?id=0012e06
More Information

Updated: 2019-12-05 18:47:28 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)