CVE-2017-1000421

Priority
Description
Gifsicle gifview 1.89 and older is vulnerable to a use-after-free in the
read_gif function resulting potential code execution
Notes
Package
Upstream:released (1.90-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.10 (Eoan Ermine):not-affected
Ubuntu 20.04 (Focal Fossa):not-affected
More Information

Updated: 2020-04-24 03:35:22 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)