CVE-2017-1000206

Priority
Description
samtools htslib library version 1.4.0 and earlier is vulnerable to buffer
overflow in the CRAM rANS codec resulting in potential arbitrary code
execution
Ubuntu-Description
It was discovered that HTSlib incorrectly handled certain data. An attacker
could possibly use this issue to execute arbitrary code.
Notes
Package
Upstream:released (1.4.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.10 (Eoan Ermine):not-affected
Ubuntu 20.04 (Focal Fossa):not-affected
More Information

Updated: 2020-04-24 03:35:05 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)