CVE-2017-1000203

Priority
Description
ROOT version 6.9.03 and below is vulnerable to an authenticated shell
metacharacter injection in the rootd daemon resulting in remote code
execution
Notes
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):DNE
More Information

Updated: 2020-04-24 03:35:05 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)