CVE-2017-1000050

Priority
Description
JasPer 2.0.12 is vulnerable to a NULL pointer exception in the function
jp2_encode which failed to check to see if the image contained at least one
component resulting in a denial-of-service.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.900.1-14ubuntu3.5])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.900.1-debian1-2.4ubuntu1.2)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Patches:
Upstream:https://github.com/mdadams/jasper/commit/58ba0365d911b9f9dd68e9abf826682c0b4f2293
More Information

Updated: 2020-07-28 19:59:15 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)