CVE-2017-1000025

Priority
Description
GNOME Web (Epiphany) 3.23 before 3.23.5, 3.22 before 3.22.6, 3.20 before
3.20.7, 3.18 before 3.18.11, and prior versions, is vulnerable to a
password manager sweep attack resulting in the remote exfiltration of
stored passwords for a selected set of websites.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.04 (Disco Dingo):needed
Ubuntu 19.10 (Eoan):needed
More Information

Updated: 2019-10-18 02:29:21 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)