CVE-2017-1000014

Priority
Description
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a DOS weakness in the table
editing functionality
Notes
Package
Upstream:released (4:4.6.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.6-5)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.6.6-5)
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-10-18 02:29:20 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)