CVE-2017-1000007

Priority
Description
txAWS (all current versions) fail to perform complete certificate
verification resulting in vulnerability to MitM attacks and information
disclosure.
Notes
Package
Source: txaws (LP Ubuntu Debian)
Upstream:released
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):DNE
Ubuntu 20.10 (Groovy Gorilla):DNE
More Information

Updated: 2020-07-28 18:40:09 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)