CVE-2017-1000001

Priority
Description
FedMsg 0.18.1 and older is vulnerable to a message validation flaw
resulting in message validation not being enabled if configured to be on.
Notes
Package
Upstream:released (0.18.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):DNE
Ubuntu 20.10 (Groovy Gorilla):DNE
Patches:
Upstream:https://github.com/fedora-infra/fedmsg/commit/5c21cf88a
More Information

Updated: 2020-07-28 18:40:09 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)