CVE-2017-0664

Priority
Description
A elevation of privilege vulnerability in the Android framework. Product:
Android. Versions: 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2. Android ID:
A-36491278.
Notes
sbeattiecode not built in android-platform-frameworks-base
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
Ubuntu 19.10 (Eoan Ermine):needs-triage
Ubuntu 20.04 (Focal Fossa):needs-triage
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not built)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not built)
Ubuntu 19.10 (Eoan Ermine):not-affected (code not built)
Ubuntu 20.04 (Focal Fossa):not-affected (code not built)
Patches:
Upstream:https://android.googlesource.com/platform/frameworks/base/+/59773dc2f213c3e645c7e04881afa0a8e6ffccca
More Information

Updated: 2020-04-24 03:34:51 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)