CVE-2017-0367

Priority
Description
Mediawiki before 1.28.1 / 1.27.2 contains an unsafe use of temporary
directory, where having LocalisationCache directory default to system tmp
directory is insecure.
Notes
tyhicksOnly affects 1.27 and above
Package
Upstream:released (1:1.27.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [1:1.19.14+dfsg-1])
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:1.27.4-3)
More Information

Updated: 2020-01-29 19:57:14 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)