CVE-2017-0364

Priority
Description
Mediawiki before 1.28.1 / 1.27.2 / 1.23.16 contains a flaw where
Special:Search allows redirects to any interwiki link.
Package
Upstream:released (1:1.27.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:1.27.4-3)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:1.27.4-3)
Ubuntu 19.04 (Disco Dingo):not-affected (1:1.27.4-3)
More Information

Updated: 2019-02-14 18:14:24 UTC (commit 06f6b47fdfc0cf401f107540090915693c7a71e8)