CVE-2017-0361

Priority
Description
Mediawiki before 1.28.1 / 1.27.2 / 1.23.16 contains an information
disclosure flaw, where the api.log might contain passwords in plaintext.
Notes
Package
Upstream:released (1:1.27.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:1.27.4-3)
More Information

Updated: 2020-09-10 05:33:56 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)