CVE-2016-9956

Priority
Description
The route manager in FlightGear before 2016.4.4 allows remote attackers to
write to arbitrary files via a crafted Nasal script.
Notes
Package
Upstream:released (1:2016.4.3+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:2017.2.1+dfsg-4)
Ubuntu 19.10 (Eoan Ermine):not-affected (1:2017.2.1+dfsg-4)
Ubuntu 20.04 (Focal Fossa):not-affected (1:2017.2.1+dfsg-4)
More Information

Updated: 2020-04-24 03:34:46 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)