CVE-2016-9921

Priority
Description
Quick emulator (Qemu) built with the Cirrus CLGD 54xx VGA Emulator support
is vulnerable to a divide by zero issue. It could occur while copying VGA
data when cirrus graphics mode was set to be VGA. A privileged user inside
guest could use this flaw to crash the Qemu process instance on the host,
resulting in DoS.
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:released (2.0.0+dfsg-2ubuntu1.33)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.5+dfsg-5ubuntu10.11)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:2.8+dfsg-3ubuntu2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:2.8+dfsg-3ubuntu2)
Ubuntu 19.04 (Disco Dingo):not-affected (1:2.8+dfsg-3ubuntu2)
Ubuntu 19.10 (Eoan):not-affected (1:2.8+dfsg-3ubuntu2)
Patches:
Upstream:http://git.qemu-project.org/?p=qemu.git;a=commit;h=4299b90e9ba9ce5ca9024572804ba751aa1a7e70
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):needed
Trusty/esm:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-04-26 14:18:33 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)