CVE-2016-9916

Priority
Description
Memory leak in hw/9pfs/9p-proxy.c in QEMU (aka Quick Emulator) allows local
privileged guest OS users to cause a denial of service (host memory
consumption and possibly QEMU process crash) by leveraging a missing
cleanup operation in the proxy backend.
Notes
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):released (2.0.0+dfsg-2ubuntu1.33)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.5+dfsg-5ubuntu10.11)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:2.8+dfsg-3ubuntu2)
Ubuntu 19.04 (Disco Dingo):not-affected (1:2.8+dfsg-3ubuntu2)
Ubuntu 19.10 (Eoan Ermine):not-affected (1:2.8+dfsg-3ubuntu2)
Ubuntu 20.04 (Focal Fossa):not-affected (1:2.8+dfsg-3ubuntu2)
Patches:
Upstream:http://git.qemu-project.org/?p=qemu.git;a=commit;h=898ae90a44551d25b8e956fd87372d303c82fe68
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):DNE
More Information

Updated: 2019-12-05 19:36:57 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)