CVE-2016-9914

Priority
Description
Memory leak in hw/9pfs/9p.c in QEMU (aka Quick Emulator) allows local
privileged guest OS users to cause a denial of service (host memory
consumption and possibly QEMU process crash) by leveraging a missing
cleanup operation in FileOperations.
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.0.0+dfsg-2ubuntu1.33)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.5+dfsg-5ubuntu10.11)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:2.8+dfsg-3ubuntu2.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1:2.8+dfsg-3ubuntu2.1)
Ubuntu 19.04 (Disco Dingo):released (1:2.8+dfsg-3ubuntu2.1)
Patches:
Upstream:http://git.qemu-project.org/?p=qemu.git;a=commit;h=702dbcc274e2ca43be20ba64c758c0ca57dab91d
Upstream:http://git.qemu-project.org/?p=qemu.git;a=commit;h=f2b58c43758efc61e2a49b899f5e58848489d0dc
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:22:10 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)