CVE-2016-9898

Priority
Description
Use-after-free resulting in potentially exploitable crash when manipulating
DOM subtrees in the Editor. This vulnerability affects Firefox < 50.1,
Firefox ESR < 45.6, and Thunderbird < 45.6.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (released 50.1.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [50.1.0+build2-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (50.1.0+build2-0ubuntu0.16.04.1)
Package
Priority: Low
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:45.7.0+build1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:45.7.0+build1-0ubuntu0.16.04.1)
More Information

Updated: 2019-12-05 18:46:50 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)