CVE-2016-9859

Priority
Description
An issue was discovered in phpMyAdmin. With a crafted request parameter
value it is possible to initiate a denial of service attack in import
feature. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to
4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.
Notes
Package
Upstream:released (4:4.6.5.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.5.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.6.5.1-1)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.6.5.1-1)
More Information

Updated: 2019-12-11 06:14:45 UTC (commit 0faf5fc8751871109f865711f0c277151ab57e18)