CVE-2016-9857

Priority
Description
An issue was discovered in phpMyAdmin. XSS is possible because of a
weakness in a regular expression used in some JavaScript processing. All
4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and
4.0.x versions (prior to 4.0.10.18) are affected.
Notes
Package
Upstream:released (4:4.6.5.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.5.1-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4:4.6.5.1-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4:4.6.5.1-1)
More Information

Updated: 2020-07-28 18:39:53 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)