CVE-2016-9856

Priority
Description
An XSS issue was discovered in phpMyAdmin because of an improper fix for
CVE-2016-2559 in PMASA-2016-10. This issue is resolved by using a copy of a
hash to avoid a race condition. All 4.6.x versions (prior to 4.6.5), 4.4.x
versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are
affected.
Notes
Package
Upstream:released (4:4.6.5.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.6.5.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.6.5.1-1)
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-10-18 02:29:07 UTC (commit cccfc4426d8c1fbf582a89d981fe7fc812124543)