CVE-2016-9845

Priority
Low
Description
QEMU (aka Quick Emulator) built with the Virtio GPU Device emulator support
is vulnerable to an information leakage issue. It could occur while
processing 'VIRTIO_GPU_CMD_GET_CAPSET_INFO' command. A guest user/process
could use this flaw to leak contents of the host memory bytes.
References
Bugs
Package
Upstream:needed
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needed
Ubuntu 17.10 (Artful Aardvark):not-affected (1:2.8+dfsg-3ubuntu2)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.5+dfsg-5ubuntu10.11)
Ubuntu 17.04 (Zesty Zapus):not-affected (1:2.8+dfsg-3ubuntu2)
Patches:
Upstream:http://git.qemu-project.org/?p=qemu.git;a=commit;h=42a8dadc74f8982fc269e54e3c5627b54d9f83d8
More Information

Updated: 2017-08-11 23:55:32 UTC (commit 13081)